Replacing Hardcoded +Help with Softcoded +Help on RhostMUSH



  • Hello everyone, I'm using RhostMUSH with an existing DB containing a soft-coded +help global, but right now when I type +help I get what seems to be the default +help.

    I've adjusted the configuration of the MUSH to not use hardcoded +help, and I know the alternate way of activating the soft-coded +help is working (+policy) but I know a lot of new players expects +help to be the go to.

    What can I do to replace the current +help global with the soft-coded +help?

    Thank you all very much in advance!



  • @Obie In the netrhost.cnf make sure you disable the +help commands. It is far down but if you look you will see it.



  • Thank you very much, Seamus! :D


Log in to reply