Help! I seem to have bugged my spawns!


  • Pitcrew

    I don't know how but every time I try to use my OOC spawn I get this:

    Dev file "C:\Users\Katie\Downloads\potato.dev" does not exist.
    11 translations set for en_us.
    308 translations set for es.
    605 translations set for hr_hr.
    607 translations set for no.
    584 translations set for se.
    Custom code file "C:\Users\Katie\Downloads\potato.custom" does not exist.
    Startup Commands file "C:\Users\Katie\Downloads\potato.startup" does not exist.
    invalid command name ".skin_potato.spawnbar.spawn_T09D"
    invalid command name ".skin_potato.spawnbar.spawn_T09D"
    while executing
    "$widgets(spawnbar).spawn_[::base64::encode $spawn] configure -image ::skin::potato::img::worldbarNewact"
    (procedure "::skin::potato::spawnUpdate" line 16)
    invoked from within
    "::skin::$potato(skin)::spawnUpdate $c $sname"
    (procedure "get_mushageProcess" line 162)
    invoked from within
    "get_mushageProcess $c $toProcess"
    (procedure "::potato::get_mushage" line 32)
    invoked from within
    "::potato::get_mushage 1"
    invalid command name ".skin_potato.spawnbar.spawn_T09D"
    invalid command name ".skin_potato.spawnbar.spawn_T09D"
    while executing
    "$widgets(spawnbar).spawn_[::base64::encode $spawn] configure -image ::skin::potato::img::worldbarNewact"
    (procedure "::skin::potato::spawnUpdate" line 16)
    invoked from within
    "::skin::$potato(skin)::spawnUpdate $c $sname"
    (procedure "get_mushageProcess" line 162)
    invoked from within
    "get_mushageProcess $c $toProcess"
    (procedure "::potato::get_mushage" line 32)
    invoked from within
    "::potato::get_mushage 1"

    What did I do???



  • Did you move the Potato files out of Downloads?


  • Pitcrew

    @derp I was in my client at the time so I don't know what I did. I ended up just doing a fresh install of Potato.


Log in to reply